Add to Company Favorites
Add to My Favorites

HP Virtual Rooms - License and media


MSRP$405.00
Login for Price
HP Virtual Rooms - license and media - up to 15 users

Mfr Part #:
Copied To Clipboard
 Click To Copy
SHI Part #:
Copied To Clipboard
 Click To Copy
Quick Details
  • up to 15 users
  • Linux, Win, Mac
  • SSL, AES-256
  • for EliteBook Folio 9470m
HP Virtual Rooms - License and media
  • up to 15 users
  • Linux, Win, Mac
  • SSL, AES-256
  • for EliteBook Folio 9470m
  Additional Details
MSRP: $405.00
Mfr Part #: WF723T#B1K
SHI Part #: 22028992
Category: Video conferencing
UNSPSC: 43233502
Manufacturer: HP, Inc.
Product Type: Software Licenses
Product Line: HPI - Personal Systems
General Information
CategoryVideo conferencing
DescriptionHP Virtual Rooms - License and media - up to 15 users - Linux, Win, Mac - SSL, AES-256 - for EliteBook Folio 9470m
ManufacturerHP, Inc.
MSRP$405.00
UNSPSC43233502
Main Specifications
Header / BrandHP
Packaged Quantity1
Software / License TypeLicense and media
System Requirements / OS RequiredApple MacOS X 10.4 or later;Microsoft Windows 2000/XP/Vista/7;Red Hat Enterprise Linux ES 3;Red Hat Enterprise Linux ES 4;Red Hat Enterprise Linux WS 3;Red Hat Enterprise Linux WS 4;Red Hat Fedora Core 5;Red Hat Fedora Core 6;Red Hat Fedora Core 7;Red Hat Fedora Core 8;SuSE Linux 10.0;Ubuntu 7.10;
System Requirements / PlatformLinux;MacOS;Windows;
Compatibility Information
Designed ForHP EliteBook Folio 9470m
General
CategoryInternet & communication applications - video conferencing, audio conferencing
Compliant StandardsSSL, AES-256
PlatformLinux, Windows, MacOS
Product TypeLicense and media
Licensing
License TypeUp to 15 users
System Requirements
Additional RequirementsInternet connection, web camera, headset
Hardware RequirementsMicrosoft Windows 2000/XP/Vista/7 - RAM 256 MB - HD 20 MB ¦ Linux - 700 MHz - RAM 256 MB - HD 50 MB ¦ Apple MacOS X 10.4 or later - PowerPC - 600 MHz - RAM 256 MB - HD 40 MB
Supported OSRed Hat Enterprise Linux WS 3, Red Hat Enterprise Linux ES 3, Apple MacOS X 10.4 or later, Red Hat Enterprise Linux ES 4, Red Hat Enterprise Linux WS 4, SuSE Linux 10.0, Microsoft Windows 2000/XP/Vista/7, Red Hat Fedora Core 5, Red Hat Fedora Core 6, Red Hat Fedora Core 7, Red Hat Fedora Core 8, Ubuntu 7.10